Tag - CVE-2016-6662

Percona XtraDB Cluster 5.6.30-25.16.2 is now available (CVE-2016-6662 fix)

wsrep-stages

Percona  announces the new release of Percona XtraDB Cluster 5.6 on September 15, 2016. Binaries are available from the downloads area or our software repositories.
Percona XtraDB Cluster 5.6.30-25.16.2 is now the current release, based on the following:

Percona Server 5.6.30-76.3
Galera Replication library 3.16
Codership wsrep API version 25

This release provides a fix for CVE-2016-6662. More information about this […]

Read more

Is Your Database Affected by CVE-2016-6662?

CVE-2018-19039

In this blog post, I will discuss the CVE-2016-6662 vulnerability, how to tell if it affects you, and how to prevent the vulnerability from affecting you if you have an older version of MySQL.
I’ll also list which MySQL versions include the vulnerability fixes.
As we announced in a previous post, there are certain scenarios in Percona […]

Read more

Percona Server Critical Update CVE-2016-6662

CVE-2018-19039

This blog is an announcement for a Percona Server update with regards to CVE-2016-6662.
We have added a fix for CVE-2016-6662 in the following releases:

Percona Server 5.5.51-38.1
Percona Server 5.5.51-38.2
Percona Server 5.6.32-78.0
Percona Server 5.6.32-78.1
Percona Server 5.7.14-7
Percona Server 5.7.14-8
Percona XtraDB Cluster 5.5.41-25.12
Percona XtraDB Cluster 5.6.30-25.16.2
Percona XtraDB Cluster 5.6.30-25.16.3

From seclist.org:
An independent research has revealed multiple severe MySQL vulnerabilities. This […]

Read more