The perils of compatibility: scripting MySQL installation across versions

15 April 5:30PM - 7:00PM @ Community Networking Welcome Reception

Duration: 
Lightning Talk

Rate This Session

If you have a script that installs MySQL, and you have depended on it for long time, chances are that your script was broken by recent MySQL versions, more than once. Here we show how it used to be, and how your naive compatibility assumption got broken, over, and over


Speakers

Quality Assurance Architect, VMware
Quality Assurance Architect at VMware.
Formerly at MySQL AB, and then through acquisitions at Sun Microsystems and Oracle.
Then at Continuent, Inc and currently at VMware through a merge. 
I am active member of the MySQL community and long timer open source enthusiast. During the past 25 years I have worked in various IT related fields, with focus on databases, object oriented programming, system administration. Fluent in Italian, English, Perl, Python, SQL, Lua, C, Bash, and good speaker of C , French, Spanish, Java. I work in cyberspace, with a virtual team.