Emergency

Xtrabackup requires libssl1.0.0 on the Debian9?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xtrabackup requires libssl1.0.0 on the Debian9?

    I tried to install latest Xtrabackup package 2.4.x to Debian9 but it depends on libssl1.0.0 library which is not available on that distro?
    So, how to proceed with this?

  • #2
    Hi there, thanks for posting.
    I just had one of the team check, but they aren't finding this problem.
    Could you provide a few more details please e.g. send through the error log or what you're seeing during the installation?
    That might help identify the issue. Thanks!

    Comment

    Working...
    X