Buy Percona ServicesBuy Now!

upgrade to 8.0.15-5 requires running mysql_upgrade

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrade to 8.0.15-5 requires running mysql_upgrade

    Is it normal for apt-get upgrade percona-server-server to install the new version of percona, that requires running mysql_upgrade to function properly, but not run it as part of the post-install process? Want to make sure we have the right policy in place for database upgrades.
Working...
X