Emergency

SYSTEM REQUIREMENTS

Most tools require:

* Perl v5.8 or newer

* Bash v3 or newer

* Core Perl modules like Time::HiRes

Tools that connect to MySQL require:

* Perl modules DBI and DBD::mysql

* MySQL 5.0 or newer

Percona Toolkit officially supports and is tested on many popular Linux distributions and MySQL 5.0 through 5.6; see http://goo.gl/srHm7 for the list of supported platforms and versions.

Previous topic

ENVIRONMENT

Next topic

BUGS