PostgreSQL requirements

Supported versions of PostgreSQL

PMM follows postgresql.org EOL policy, and thus supports monitoring PostgreSQL version 9.4 and up. Older versions may work, but will not be supported. For additional assistance, visit Percona PMM Forums.

Table Of Contents

Previous topic

MongoDB requirements

Next topic

Installing PMM Server