Announcement

Announcement Module
Collapse
No announcement yet.

node2 and node3 only sync structure and not the data

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • node2 and node3 only sync structure and not the data

    I have about 16 schemas on my cluster and 15 of them are replicating fine, but a new one tht i just recently created does not replication the contents of the table to the other nodes
    It just replicates the structure
    The cluster works for 15 schemas and does not work for any new schemas that i add
    what could be causing this?

    here is some more info on the binaries i am using
    $ sudo dpkg --list | grep percona
    ii percona-toolkit 2.1.3 Advanced MySQL and system command-line tools
    ii percona-xtrabackup 2.0.2-461.lucid Open source backup tool for InnoDB and XtraD
    ii percona-xtradb-cluster-client-5.5 5.5.24-23.6-341.lucid Percona Server database client binaries
    ii percona-xtradb-cluster-common-5.5 5.5.24-23.6-341.lucid Percona Server database common files (e.g. /
    ii percona-xtradb-cluster-galera-2.x 112.lucid Galera components of Percona XtraDB Cluster
    ii percona-xtradb-cluster-server-5.5 5.5.24-23.6-341.lucid Percona Server database server binaries


    Please let me know if i can debug anything

  • #2
    Hi,

    Can you provide some more details? like "SHOW CREATE TABLE" output of that particular table, variables and status of 'wsrep%'?

    Comment

    Working...
    X