Announcement

Announcement Module
Collapse
No announcement yet.

Install problem under ubuntu 10.04 LTS server (libssl dependency)

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install problem under ubuntu 10.04 LTS server (libssl dependency)

    Hi,

    I try to install Percona XtraDB cluster on a fresh installed Ubuntu 10.04 server. I followed the instrauction to install from debian repository but apparently libssl on Ubuntu is too old :

    percona-xtradb-cluster-galera-2.x: Depends: libssl0.9.8 (>= 0.9.8m-1) but 0.9.8k-7ubuntu8.8 is to be installed

    After some search on google I did not find any libssl update for this ubuntu version.


    If someone can help me, it would be appreciated.

    Olivier

  • #2
    You're probably using repository for squeeze. Try using repository for lucid. At least


    $ sudo dpkg -i percona-xtradb-cluster-galera-2.x_109.lucid_amd64.deb (Reading database ... 297142 files and directories currently installed.)Preparing to replace percona-xtradb-cluster-galera-2.x 109.squeeze (using percona-xtradb-cluster-galera-2.x_109.lucid_amd64.deb) ...Unpacking replacement percona-xtradb-cluster-galera-2.x ...Setting up percona-xtradb-cluster-galera-2.x (109.lucid) ...


    works for me.

    Comment


    • #3
      Ok my bad, I did not understood that there was a lucid repo. Oh my god it is written on the help page ... (I am too tired)

      Many thanks for the quick reply.

      Comment

      Working...
      X