GET 24/7 LIVE HELP NOW

Announcement

Announcement Module
Collapse
No announcement yet.

service mysql start --wsrep-cluster-address="gcomm://" doesn't work on ubuntu/debian

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • service mysql start --wsrep-cluster-address="gcomm://" doesn't work on ubuntu/debian

    service mysql start --wsrep-cluster-address="gcomm://" doesn't work on Ubuntu 12.04.
    MySQL uses settings from /etc/mysql/my.cnf

    Package: percona-xtradb-cluster-server-5.5
    Source: percona-xtradb-cluster-5.5
    Version: 5.5.30-23.7.4-405.precise

  • #2
    Yup, the debian guys don't allow command line flags to be passed through the init scripts (we asked).

    See discussion here: https://bugs.launchpad.net/percona-x...r/+bug/1152764

    Looks like 'service mysql wsrep-cluster-start' (or some variant) might work in the next PXC release

    Comment

    Working...
    X