Announcement

Announcement Module
Collapse
No announcement yet.

How do you downgrade to xtrabackup 2.0 from 2.1

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do you downgrade to xtrabackup 2.0 from 2.1

    is there an apt-get package for xtrabackup 2.0.. i'm getting the following error with 2.1

    Error: Support for mysql 5.1 with builtin innodb (not the plugin) was removed in percona xtrabackup 2.1

  • #2
    Originally posted by gfishbein View Post
    is there an apt-get package for xtrabackup 2.0.. i'm getting the following error with 2.1

    Error: Support for mysql 5.1 with builtin innodb (not the plugin) was removed in percona xtrabackup 2.1
    gfishbein,

    There is blog post about similar case:
    http://kedar.nitty-witty.com/blog/in...-mysql-options

    It says that upgrading to latest Percona Xtrabackup should help.
    Can yo please try that?

    Comment


    • #3
      Getting a new error.. please attached

      Comment


      • #4
        gfishbein,
        Can you please try again?
        You can upload picture here but using appropriate button in reply form

        Comment

        Working...
        X