GET 24/7 LIVE HELP NOW

Announcement

Announcement Module
Collapse
No announcement yet.

xtrabackup on Debian Squeeze

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • xtrabackup on Debian Squeeze

    I am administering several Debian squeeze servers in production. They have stock mysql-server-5.1 installed (5.1.66-0+squeeze1). I also fetch the latest percona tools from

    deb http://repo.percona.com/apt squeeze main

    Apparently after last update to package percona-xtrabackup 2.1.3-608.squeeze the package lost /usr/bin/xtrabackup_51 which was compatible with default MySQL installation on Debian squeeze.

    Would it be possible to provide percona-xtrabackup-2.0 package with version compatible with mysql-server-5.1? I bet it would be useful to many users of Debian squeeze.

  • #2
    @gozdal,

    I would encourage you to open a bug report for this so the developers can help.
    Our documentation has a lot of answers about common questions on Percona software, have you checked there before posting that question here? http://www.percona.com/forums/core/i...lies/smile.png

    Join us at the annual Percona Live MySQL Users Conference - http://www.percona.com/live/mysql-conference-2014/

    Comment


    • #3
      Could you read please this blog post? Most likely you have the same issue as it's described there. You can also find there a workaround.
      Percona XtraBackup 2.1.1 caused innobackupex-1.5.1 fatal error: no 'mysqld' group in MySQL options

      Comment

      Working...
      X