Announcement

Announcement Module
Collapse
No announcement yet.

XtraDB - Nagios issue

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • XtraDB - Nagios issue

    Hi all,

    I trying xtradb new release today.

    when i installed it, nagios_plugins was removed, because it need libmysqlclient15off or libmysqlclient16.

    This is necessary for nagios plugin check_mysql

    Does anyone have this problem too ?
    Anyone have found any issue ?

    Thanks helping,

  • #2
    sorry to forget, system is on debian etch and lenny

    Comment


    • #3
      Hi!

      Please try the suggestions mentioned here:

      http://www.mysqlperformanceblog.com/2010/03/14/percona-xtrad b-version-9-1/

      Comment


      • #4
        Ok i'll try and let you know the result

        Comment


        • #5
          sorry but i didn't find any package named MySQL-shared-compat

          Comment


          • #6
            Hi,

            Anyone have found package MySQL-shared-compat on repository ?
            I not... but maybe i'm looking on a bad place

            Thanks

            Comment

            Working...
            X