GET 24/7 LIVE HELP NOW

Announcement

Announcement Module
Collapse
No announcement yet.

Innodb inserts/updates per second is too low

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi Vijay,

    If you are running script "LOAD DATA INFILE" from non-cloud instance it will take time and some time its very slow insert/update based on your AWS Region & Instance type + Network /bandwidth (between your machine to AWS instance).

    Suggestion: a) Move the file in the cloud instance (instead of running from non-cloud instance) and run the command of LOAD DATA INFILE from local-host or remot-host exists in same region .
    b) disable the indexes & FK Checks -> import the data -> enable indexes



    for more detail on aws instance :
    http://docs.aws.amazon.com/AWSEC2/la...nce-types.html

    Comment

    Working...
    X