You have changed the versioning of the percona-xtradb-cluster-galera-3.x package:

Code:
 The following packages have unmet dependencies:
...